General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User atgw
(newbie) Mon 12-Aug-19 09:59:08
Print Post

FTTP new build - PON light flashing


[link to this post]
 
Hello

I recently moved into a new-build house in an FTTP-only development. After five weeks of living there, Openreach installed the ONT and have connected the fibre from the underground chambers in the street.

However, over a week later, the PON light on the ONT is still flashing. The Openreach engineer had indicated that this should have turned to a solid light 'a couple of days' after install.

I'm at a bit of a dead-end in what to do next. I have tried:
- speaking with the developers, who have notified their Openreach New Sites team that the house is occupied and ONT installed.
- speaking with the BT retail FTTP team on 0800 587 4877 and have given them my ONT serial number, which they have apparently sent to Openreach
- filling out the Openreach contact form and provided them the serial number.

I seemingly cannot use an ISP to chase Openreach, as my address on the BT DSL checker simply states: "Your address has been successfully matched; however we cannot determine ADSL availability at this address. Please try the Telephone Number or Postcode Checker."

Is there anything else that I can do, or is this just a waiting game with no way of knowing when or how my ONT will be activated?

Many thanks for any suggestions
Standard User candlerb
(experienced) Mon 12-Aug-19 10:09:01
Print Post

Re: FTTP new build - PON light flashing


[re: atgw] [link to this post]
 
You simply need to keep chasing the ISP you are buying the service from - in your case BT Retail. It's their responsibility to do anything necessary to fix the problem.

BT Retail should not be charging you yet for the service if it is not live. If they are, then raise it as a fault or escalate it as a complaint.

There is no need to contact Openreach directly, Indeed this might interfere with getting the problem fixed.

Ignore what the checker says. The ISP have sold you the service; it's their responsibility to make it work.
Standard User atgw
(newbie) Mon 12-Aug-19 10:10:22
Print Post

Re: FTTP new build - PON light flashing


[re: candlerb] [link to this post]
 
I haven't actually managed to place an order yet with any ISP as no services are showing as available at my property.


Register (or login) on our website and you will not see this ad.

Standard User baby_frogmella
(knowledge is power) Mon 12-Aug-19 10:31:13
Print Post

Re: FTTP new build - PON light flashing


[re: atgw] [link to this post]
 
Has your address been registered with Royal Mail yet? If so, it appears to be a classic case of an Openreach database error which isnít that uncommon with new builds. Drop Mr S (Andrew) an email with your full details and he might be able to get Openreach to fix this. Your ONT will be registered once youíve placed an order.

[email protected]

FluidOne FTTPoD 330/30 Mbps
Linksys EA9500v2
Standard User candlerb
(experienced) Mon 12-Aug-19 10:34:11
Print Post

Re: FTTP new build - PON light flashing


[re: atgw] [link to this post]
 
Ah sorry; I thought it was your order which triggered the installation of the ONT.

If you're unable to place an order, then indeed you need the database to be updated.

It may just be a question of waiting, but I suggest you keep chasing through all available channels.
Administrator MrSaffron
(staff) Mon 12-Aug-19 10:37:06
Print Post

Re: FTTP new build - PON light flashing


[re: candlerb] [link to this post]
 
Just needs someone on BT Retail to realise this is a new build and to push things through when the computer says no due to being a new postcode.

In theory other providers can do this, but again they seem to be poor at handling new build where postcodes and address are very new.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User atgw
(newbie) Mon 12-Aug-19 11:07:05
Print Post

Re: FTTP new build - PON light flashing


[re: baby_frogmella] [link to this post]
 
In reply to a post by baby_frogmella:
Has your address been registered with Royal Mail yet? If so, it appears to be a classic case of an Openreach database error which isnít that uncommon with new builds. Drop Mr S (Andrew) an email with your full details and he might be able to get Openreach to fix this. Your ONT will be registered once youíve placed an order.

[email protected]


Yes, my address appears on Royal Mail and is can be selected in the DSL checker also. I'll try to see if an ISP can push through a fix as Andrew suggests below. I have just had an email from [email protected] however, stating that their 'Tiger Team' is going to look into the issue.
Standard User baby_frogmella
(knowledge is power) Mon 12-Aug-19 11:44:56
Print Post

Re: FTTP new build - PON light flashing


[re: atgw] [link to this post]
 
Ok no worries, let us know how you get on. Good luck!

FluidOne FTTPoD 330/30 Mbps
Linksys EA9500v2
Standard User Zarjaz
(eat-sleep-adslguide) Mon 12-Aug-19 12:40:46
Print Post

Re: FTTP new build - PON light flashing


[re: atgw] [link to this post]
 
Do you have neighbours moved in either side of your new place yet ? If so, do they have a steady PON light on their ONT ?

If theirs are steady, then Iíd guess at a mismatch between the serial number of your ONT, and that held on records against your property ...

If theirs arenít solid either, then maybe a misrouted external fibre somewhere between the fibre DP node and the head end in the exchange.

Standard User atgw
(newbie) Mon 12-Aug-19 14:36:31
Print Post

Re: FTTP new build - PON light flashing


[re: Zarjaz] [link to this post]
 
That's a good question - I'll ask them if they are facing the same issue as me.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to