General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User busterboy
(committed) Sun 05-Jul-20 15:10:22
Print Post

Full Fibre 910 / 110 package


[link to this post]
 
Hi guy's (& ladies) I would like to have a mini survey here if you don't mind.

Since the BT 910 / 110 package was introduced on 22nd March 2020 I have read many people having difficulties receiving the speeds as advertised by BT.

Like with most things people don't tend to post if things are working correctly and as it should.

My question is people come here for help sorting problems out but how many got this same package and had it working full speed from day 1 without a hitch.

Hopefully a lot of users will respond.

Thank you.

BTBroadband
Standard User PianSomB
(learned) Sun 05-Jul-20 17:13:46
Print Post

Re: Full Fibre 910 / 110 package


[re: busterboy] [link to this post]
 
Ordered 22 Mar, went live 24 Mar. I have never used a BT Smarthub.

Downloads usually ~890mbps (daily auto speed tests show 880-930), uploads usually exceed 115mbps (usually 120).

Any issues I have had have been entirely within my own control - firmware on router not being able to cope properly with gigabit pppoe.

Happy user; happy family.

Standard User oldskool
(member) Sun 05-Jul-20 19:50:17
Print Post

Re: Full Fibre 910 / 110 package


[re: busterboy] [link to this post]
 
Installed nearly a week ago

Capped to 50Mbps upload, download a full 930

Using SH2. Rebooted this around 3 times. Then manually disconnected and reconnected, this fixed it and i have had full upload since.

I’m on firmware 15 on the SH2.

Don’t think anyone knows what’s going on. People saying you need v17 and intervention from BT support. I phoned immediately after install, too soon for them to see my router attached to my account.

Upload solved as mentioned above.

Only other issue, installer didn’t seal the hole for the customer side fibre run.


Register (or login) on our website and you will not see this ad.

Standard User Chipmunk77
(learned) Sun 05-Jul-20 22:46:54
Print Post

Re: Full Fibre 910 / 110 package


[re: busterboy] [link to this post]
 
No speed problems at all. Bit of a delay getting the upgrade actioned (from the 330 package), it got stuck cos of BT's covid problems I think, but that's understandable.

Edited by Chipmunk77 (Sun 05-Jul-20 22:49:19)

Standard User Seedorf
(learned) Mon 06-Jul-20 13:02:22
Print Post

Re: Full Fibre 910 / 110 package


[re: busterboy] [link to this post]
 
quite a lengthy thread on my issues but a few are possibly down to my own products (xr500 router)

Installation of the ONT went well and communication was good, i did however get sent the SH1 instead of the SH2 which is now resolved.

currently using the SH2 as the Xr500 is faulty with 1gig speeds, awaiting a fix with netgear support if none available will look at new routers that have been recommended

the downloads are still not over 900 im getting 820.

after the initial cap of 50 upload that has now increased to 110.

not sure of this is a bug but within the SH2 my firmware states 'unknown'

possibly i am a little underwhelmed thus far if i am honest, although my equipment may be the cause and needs to be replaced.

will report back in the future...
Standard User nmr1h
(newbie) Mon 06-Jul-20 16:11:56
Print Post

Re: Full Fibre 910 / 110 package


[re: busterboy] [link to this post]
 
I upgraded from the 500/75 package at the beginning of June, which was working perfectly well.

Since then the absolute best I have been able to get is 720 down and 75 up, this is both with the BT hub and also with a Netgear Nighthawk router configured with PPoE, with a cat6 cable between the ONT and the routers and also between the routers and a MacBook laptop. Most of the time the download is around 620/630.

Wireless I get around 430 standing next to it, if I am using the Netgear, and a ridiculously bad figure if I have the BT Hub in use, sub 50...

Have spoken to tech support and their comment was that it is better than the guaranteed numbers so as far they were concerned it isn't a fault.

BTW on the 500/75 package I was getting 450 wireless with the Netgear router, so I haven't seen any improvement.

Looking at other router options at the moment, along with MESH to try and get as much of the performance distributed around the house as is possible.

Edited by nmr1h (Mon 06-Jul-20 16:14:09)

Standard User Highland76
(regular) Mon 06-Jul-20 16:58:52
Print Post

Re: Full Fibre 910 / 110 package


[re: nmr1h] [link to this post]
 
Are you not able to see ~ 900 Mbps even by connecting any PC direct to the ONT?

BT Business FTTP 330/50 -- Netgear RAX200
Standard User Mortician
(newbie) Tue 07-Jul-20 00:36:44
Print Post

Re: Full Fibre 910 / 110 package


[re: busterboy] [link to this post]
 
I ordered middle of June, installed end of June.

I get 900-930 Mbps down, 108/109 Mbps up on wired.

Wi-Fi, anywhere from 200-400 Mbps depending on device and location.
Standard User nmr1h
(newbie) Tue 07-Jul-20 09:10:30
Print Post

Re: Full Fibre 910 / 110 package


[re: Highland76] [link to this post]
 
Haven't got around to trying that yet, aim to do it today or tomorrow.

Both of us are WFH at the moment and broadband is needed all the time, plus most of the TV is streamed these days, so finding a window to do a test like that can be awkward, but we both have a few days off later in the week, so can try it then.

Will report back on the result once I have it.
Standard User Highland76
(regular) Tue 07-Jul-20 11:37:06
Print Post

Re: Full Fibre 910 / 110 package


[re: nmr1h] [link to this post]
 
Cheers. Yep, a direct connection to ONT should be your first port of call if you're not see the full line speeds when using your own (or BT's) router.

BT Business FTTP 330/50 -- Netgear RAX200
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to