General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | (show all)   Print Thread
Standard User E300
(regular) Fri 30-Oct-20 17:25:32
Print Post

Cerberus FTTP, anyone else having issues?


[link to this post]
 
I'm with Cerberus FTTP and was having issues today on VoIP calls with stuttering audio and thought I check my BQM, and since around 10am yesterday my normal flat green chart is now all over the place with periods of high latency and packet loss.

Router doesn't show any disconnections. Seems to be at regular intervals it just goes mad with high latency. Nothing changed my end that I know off.

Before I raise a ticket just wondered if anyone else was experiencing the same on Cerberus at the minute?

https://www.thinkbroadband.com/broadband/monitoring/...
Standard User brookheather
(member) Fri 30-Oct-20 17:50:36
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: E300] [link to this post]
 
Yes I am having the same problems since 10am yesterday - I have logged a support ticket but not heard anything yet. Good to know it's not just me. Please also raise a ticket.

https://www.thinkbroadband.com/broadband/monitoring/...

Cerberus FTTP + pfSense + UniFi nanoHD

Edited by brookheather (Fri 30-Oct-20 18:04:28)

Standard User E300
(regular) Fri 30-Oct-20 17:54:10
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: brookheather] [link to this post]
 
Thanks for the update, yep always feels better these types of faults when it's more than one person having the issue and also means I don't have to start rebooting things etc as well.

I'll also raise a ticket then so they know it's not just one person.


Register (or login) on our website and you will not see this ad.

Standard User E300
(regular) Fri 30-Oct-20 18:08:04
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: brookheather] [link to this post]
 
Just started playing up again and pings to the bbc.co.uk are now ~600ms rather than the usual 8ms I see.

Odd it is this regular pattern of okay then not okay.
Standard User Pheasant
(member) Fri 30-Oct-20 18:08:50
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: E300] [link to this post]
 
Yep. Looks like it started around 10:30am yesterday, according to my BQM graph.

Massive latency spikes every 2 hours! Previously dead flat, green and constant 6ms pings.

I’ll raise a ticket with them this evening.
Standard User E300
(regular) Fri 30-Oct-20 18:21:02
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: E300] [link to this post]
 
Had a reply to my ticket from Cerberus saying there was an issue and it has been resolved and could I check again, but it is still ongoing, I've updated them and shared a live link to my BQM chart.
Standard User E300
(regular) Fri 30-Oct-20 18:48:23
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: brookheather] [link to this post]
 
Our BQM charts are as good as identical except you have a lower baseline ping, but switching between them on browser tabs it is crazy how they match. What gateway are you connected to? I'm 46.37.48.1.
Standard User shortshrift27
(newbie) Fri 30-Oct-20 18:55:03
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: E300] [link to this post]
 
Relieved to see your post. I thought it was more of my teething troubles (my service only went live last week).

Since yesterday, my ping to my work PC in London (normally a consistent 20 ms) has been occasionally coming in at around a second.

I had to switch back to my old BT FTTC line.
Standard User brookheather
(member) Fri 30-Oct-20 19:27:21
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: E300] [link to this post]
 
In reply to a post by E300:
Our BQM charts are as good as identical except you have a lower baseline ping, but switching between them on browser tabs it is crazy how they match. What gateway are you connected to? I'm 46.37.48.1.

Yes I'm on the same gateway.

Cerberus FTTP + pfSense + UniFi nanoHD
Standard User shortshrift27
(newbie) Fri 30-Oct-20 19:31:35
Print Post

Re: Cerberus FTTP, anyone else having issues?


[re: E300] [link to this post]
 
(Also on 46.37.48.1.)
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | (show all)   Print Thread

Jump to