General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Chippy_Tea_
(experienced) Wed 20-Jan-21 20:14:29
Print Post

Lost connection then slow speed.


[link to this post]
 
As the title says we lost connection for approximately one hour and when it came back on i did a test my speeds and router stats are below, my speed used to be a rock steady 70Mbps and my router stats were much better, can anyone explain what might have happened, thanks in advance.

Router stats - https://i.postimg.cc/qBQYt9Zz/router-stats.jpg

Speed test - https://www.thinkbroadband.com/_assets/speedtest/but...

.
Standard User witchunt
(experienced) Wed 20-Jan-21 20:26:31
Print Post

Re: Lost connection then slow speed.


[re: Chippy_Tea_] [link to this post]
 
You have a line fault somewhere, possibly 1 wire disconnected or gone very High resistance. Check connections from your router to the socket are sound then contact your service provider.
If you have a phone that connects to the master socket ( not the router) then check if there is Dial Tone and you can ring in/out.

Edited by witchunt (Wed 20-Jan-21 20:31:39)

Standard User Chippy_Tea_
(experienced) Thu 21-Jan-21 16:58:20
Print Post

Re: Lost connection then slow speed.


[re: witchunt] [link to this post]
 
Thanks for the advice, there has been a big outage and many customers are posting on sites like down detector (below) and social media, mine came back on earlier today and has been stable but another look at the modem stats show 12 Mbps down i am trying the "Turn router off for 30 minutes" solution the OCE's always suggest when you first post in the community forum, i will let you know how that goes in 17 minutes (tethering my phone by USB so i can post while i wait)



TalkTalk reports from social media

@Hannahroxanne_ @TalkTalk my internet seems to be down, torfean, any ideas? Thanks
2021-01-21 16:30:13

@wends_love @TalkTalk Internet down in belfast. Any ideas why?
2021-01-21 16:25:56

@gillywashington @TalkTalk My whole broadband and phone have stopped working. Tried calling up on mobile and told there is a broadband issue though you do not mention it on here!!!! I’m working from home like majority of people. When will this be sorted???? I have no landline or broadband so very stuck!!
2021-01-21 14:16:15


@Markjones1970 @TalkTalk Is there an update and expected timescale to the IMAP issue being resolved?
2021-01-21 14:10:27


@NatalieWallis6 @TalkTalk emails is still not working after 4 hours. Help bot says it is too busy to help! When will this be fixed?


@unfortunatalie Loads of work to do today and no internet. @TalkTalk has cancelled my account because they mistakenly believe someone else is moving into the account, and can't take my calls bc "all their systems are down".


@EllieRoberts25 @TalkTalk internet isn’t working & can’t get online to WFH. Not just emails that are the issue, but everything


Register (or login) on our website and you will not see this ad.

Standard User witchunt
(experienced) Thu 21-Jan-21 17:40:21
Print Post

Re: Lost connection then slow speed.


[re: Chippy_Tea_] [link to this post]
 
You have a line fault between your home and the cabinet. Unless all the others are on the same cabinet they are unlikely to be directly connected.

Edited by witchunt (Thu 21-Jan-21 17:41:21)

Standard User Chippy_Tea_
(experienced) Thu 21-Jan-21 19:53:25
Print Post

Re: Lost connection then slow speed.


[re: witchunt] [link to this post]
 
In reply to a post by witchunt:
You have a line fault between your home and the cabinet. Unless all the others are on the same cabinet they are unlikely to be directly connected.



I was hoping it was going to be something simple as the outage had effected so many, i now know due to running a line test HERE and your advice above that its a fault on my line not the outage, with luck it should be fixed in a few days, i am getting 12 Mbps so the internet is useable but i don't know if it will be a bit slow when we are all here using it.


We're working on your fault

We’ve run a test and found a problem between the exchange and your home which needs an Openreach Engineer to fix.

We have booked the engineer who will be sent to fix the fault. You don't need to be at home and we will update you once they have completed the job.

We are working as fast as we can to fix the problem. It should be resolved in 2-3 working days.
Standard User Chippy_Tea_
(experienced) Fri 22-Jan-21 16:20:37
Print Post

Re: Lost connection then slow speed.


[re: Chippy_Tea_] [link to this post]
 
The internet came back on a few minutes ago and i received a text from TT saying the engineer has been and to keep an eye on the connection over the next couple of days and report any further problems should there be any.

I have checked the router stats and they are back to normal and so is the speed test result below so fingers crossed this is now sorted.

Great customer service from the internet provider so many love to hate.


Router stats - https://i.postimg.cc/027HjsZX/router1.jpg


My Broadband Speed Test

Edited by Chippy_Tea_ (Fri 22-Jan-21 16:31:06)

Standard User witchunt
(experienced) Fri 22-Jan-21 16:54:56
Print Post

Re: Lost connection then slow speed.


[re: Chippy_Tea_] [link to this post]
 
Just in time for the weekend .
Standard User Chippy_Tea_
(experienced) Fri 22-Jan-21 17:58:12
Print Post

Re: Lost connection then slow speed.


[re: witchunt] [link to this post]
 
In reply to a post by witchunt:
Just in time for the weekend .


Spot on.

My connection has been a bit hit and miss over the last couple of days so I have been using my phone to access the internet using USB tethering which works well for the less demanding stuff but i wouldn't fancy trying Netflix, i don't have a huge amount of data allowance and i imagine that can eat up a fair bit as i have the HD package.

Its still running at full speed so we are hoping that's it sorted now.
  Print Thread

Jump to