General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User 1Gopher
(learned) Thu 29-Oct-20 10:00:27
Print Post

Your Speed test Fixed!!!


[link to this post]
 
Nice to see at long last that your speed tester Gives a true representation of Down load speed so you have sorted that! Thank you

But Now you have broken the Upload part of test!!!
I have a max of 35.5 Mb.
Bu in the last 2 weeks it now varies from 15- 74Mb +++ on some occasions!!

Virgin Oomph 500
Standard User ian72
(eat-sleep-adslguide) Thu 29-Oct-20 10:13:50
Print Post

Re: Your Speed test Fixed!!!


[re: 1Gopher] [link to this post]
 
Are you sure it was something broken at TBB rather than a change in the backhaul network of your ISP that made the changes?
Standard User j0hn83
(fountain of knowledge) Thu 29-Oct-20 10:19:58
Print Post

Re: Your Speed test Fixed!!!


[re: 1Gopher] [link to this post]
 
The tester has worked perfectly for years for me, and probably for thousands of other people.

Just because your particular line doesn't max out the speed tester doesn't necessarily point to an issue with the tester, especially when it works for everyone else.

Perhaps the issue is/was with your equipment or your ISP.


Register (or login) on our website and you will not see this ad.

Standard User Malwaremike
(experienced) Thu 29-Oct-20 12:40:43
Print Post

Re: Your Speed test Fixed!!!


[re: 1Gopher] [link to this post]
 
I have the same problem -- TBB download 35 to 36Mb, upload 1.7Mb. I even complained to Plusnet my ISP who were helpful and patient and after line tests assured me that my upload was in fact 8.5Mb. Sure enough when I try many other tests including BT, Google, Ookla, Ofcom Checker, that's what I get.
Standard User E300
(regular) Thu 29-Oct-20 14:45:48
Print Post

Re: Your Speed test Fixed!!!


[re: Malwaremike] [link to this post]
 
I may be wrong and a better explanation is forth coming from ThinkBroadband themselves, but the test also tries to detect buffer bloat by sending data in the opposite direction whilst the test takes place.

In my case, without QoS enabled, I get top upload speed reported steady at around 30Meg (FTTP 300/30) but on clicking for an Analysis the connection quality (latency performance) is reported as bad, i.e. high buffer bloat. If I enable QoS, my upload speed bounces about quite a bit and always reports lower (around ~25 average) but latency performance shows as A.

So I think a lot depends on how well the router/modem handles buffer bloat, and those routers performing some sort of QoS will slow down the upload speed test when they detect buffer bloat, i.e. the upload test doesn't take top priority.

I'm not aware of other speed testers testing buffer bloat in the is way, so the upload speed test isn't hampered and runs full speed regardless if other data ends up being dropped whilst it takes place.
Administrator MrSaffron
(staff) Thu 29-Oct-20 16:37:51
Print Post

Re: Your Speed test Fixed!!!


[re: E300] [link to this post]
 
The buffer bloat testing is very minimal in terms of the number of bytes sent or received so

In the past have run with that testing off for a period and no observable difference en masse

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User broadband66
(knowledge is power) Thu 29-Oct-20 16:51:23
Print Post

Re: Your Speed test Fixed!!!


[re: 1Gopher] [link to this post]
 
Why get fixated on speed tests? If the internet works for you then don't stress and carry on!

Was Eclipse Home Option 1, VM 2Mb & O2 Standard
Now Utility Warehouse (up to 16mbps) via Talk Talk
Standard User flilot
(member) Fri 30-Oct-20 03:20:40
Print Post

Re: Your Speed test Fixed!!!


[re: 1Gopher] [link to this post]
 
I love how some people automatically and primarily assume that the issue is with the website / speed test they are using rather than their own systems, hardware, or software (such as antivirus/firewalls etc).

Carl
____________________________
vodafone Gigafast 100/100 | Calix 801Gv2 GigaPoint ONT | FRITZ!Box 7530 Router
Standard User mlmclaren
(knowledge is power) Fri 30-Oct-20 10:46:51
Print Post

Re: Your Speed test Fixed!!!


[re: 1Gopher] [link to this post]
 
I had this issue some time back, the issue was with Virgin, It was an issue that was on going for sometime from multiple Virgin connections.... I put it down to a change in the link between data centres in London that was running hot.

The issue didn't affect all Virgin customers, but guessing it was to do with a regional link.

Matt - Just a JitteryPinger

10 years in Technical Customer Service, Construction Trades and Administration - Now I'm a Chef, whats next?
Standard User 1Gopher
(learned) Fri 30-Oct-20 12:21:04
Print Post

Re: Your Speed test Fixed!!!


[re: broadband66] [link to this post]
 
In reply to a post by broadband66:
Why get fixated on speed tests? If the internet works for you then don't stress and carry on!


Not Fixated on Speed
Its called making sure you are getting what you PAY FOR!

Virgin Oomph 500
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to