User comments on ISPs
  >> Hyperoptic


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User teemomo
(newbie) Sat 06-Jun-20 00:17:07
Print Post

Poor quality internet, and cannot get static IP enabled


[link to this post]
 
I have hyperoptic in a trial area in London (SE16) - and the speeds are great compared to what we've been able to get in this area traditionally. The fibre was installed direct to my premise (I live in a semi-detatched house).

However - I've noticed the quality of the internet can be atrocious at times - I regularly experience packetloss - highly noticable in online gaming and VOIP calls. It only lasts for a few seconds at a time before connectivity is restored.

I've tried everything - directly connecting to the router with an Ethernet cable, switching cables, and I've noticed this on all kinds of devices - smart phones, laptops, desktops.

I requested switching to a static IP 2 weeks ago - as I wondered if the CGNAT could be affecting the quality of the connection - but the team have not been able to enable this - and have given me zero information about why this has not been done yet.

Are connection issues such as these common with hyperoptic? Are there any representatives that could shine a light as to why static IP cannot be enabled on my line?

Thanks
ISP Representative Hyperoptic_CS
(isp) Sat 06-Jun-20 13:22:49
Print Post

Re: Poor quality internet, and cannot get static IP enabled


[re: teemomo] [link to this post]
 
Good afternoon! We're sorry to learn about this entire matter and the inconvenience this has caused.

We'll gladly check your line and see all the information we have within our records to advise you further. Could you please send us a private message with your account details and we'll make sure to investigate this for you? Thank you in advance!

Customer Support
www.hyperoptic.com

Prefer to talk to the team? Call Customer Support on 0333 332 1111 or email to [email protected]
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User teemomo
(newbie) Sun 14-Jun-20 11:55:48
Print Post

Re: Poor quality internet, and cannot get static IP enabled


[re: Hyperoptic_CS] [link to this post]
 
Hi,

Eventually they did get this resolved and I do now have static IP enabled.

Stability does seem a bit better for VOIP - (no drop-outs since the switch) but it will take a bit more testing to know for sure.

Thanks


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to