User comments on ISPs
  >> IDNet


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User bemak187
(newbie) Fri 30-Oct-20 13:12:29
Print Post

FTTP poor single thread performance


[link to this post]
 
Hi.

Just had FTTP installed with IDNET earlier in the week. I am on their 160/30 package. Since install I have noticed fairly poor single thread performance. Everything ok on a multi thread test getting about 150mbps but single thread is no where near that. Tests coming out between 30mbps and 80mbps (usually settling in the 60 to 70 range). For a second on a single thread test it goes to about 150mbps then almost instantly falls back down to the 30 to 80 range.

Also tried grabbing some large files to download and same, single downloads/steams seem to max out around the 10MB/s mark at best. I have a ticket open with IDNet at the moment and waiting for an update back from them as they wanted me to do a direct test connected to the ONT (which I did and it was the same).

Do IDNet use different backhaul providers or is it BTW, could this be the issue? I remember reading some posts before about the Zen backhaul having issues with single thread performance but I think these may have been from a few years ago.

Thanks.
Standard User bemak187
(newbie) Fri 30-Oct-20 16:16:41
Print Post

Re: FTTP poor single thread performance


[re: bemak187] [link to this post]
 
I've had word back from them now that it needs to be escalated to their suppliers and they will let me know once they have an update.
Standard User bemak187
(newbie) Sat 31-Oct-20 19:10:50
Print Post

Re: FTTP poor single thread performance


[re: bemak187] [link to this post]
 
Done a bit more testing around this and the behaviour I'm seeing in general is right at the start a single thread/stream will max out the line then instantly drops way down sitting anywhere between equivalent to 30mbps to 80mbps. This is the same with single thread speed tests as well as more real world file downloads. Get an initial peak then drops off. Multi thread is fine. I've also tried at various times of day including very early in the morning and overall it doesn't seem any difference.

It is surely a network issue somewhere as the line shouldn't care what it is serving be it multi or single thread. IDNET have raised it with the supplier (I am assuming the backhaul supplier) and said they will get back to me. In general their support is excellent and the guys are all really helpful (I've been with IDNET in the past hence why I moved back to them) but they did say to me that issues like this can take "some time" to resolve which doesn't fill me with confidence if they are having to rely on support at suppliers beyond their control.

Anyone else on IDNET FTTP see anything similar?


Register (or login) on our website and you will not see this ad.

Standard User steve195527
(member) Sun 01-Nov-20 08:37:22
Print Post

Re: FTTP poor single thread performance


[re: bemak187] [link to this post]
 
I had a similar issue when I was with Idnet,they solved it by changing the back haul supplier on my service,was perfect after that,Idnet are one of the best suppliers so have no worry they will sort out your problem

Edited by steve195527 (Sun 01-Nov-20 08:38:25)

  Print Thread

Jump to