General Discussion
  >> Mobile Broadband (3G, 4G, 5G etc)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | 3 | (show all)   Print Thread
Standard User TechnoHorse
(newbie) Tue 06-Aug-19 10:49:21
Print Post

Re: HomeFi 3 Connection Issues


[re: TechnoHorse] [link to this post]
 
Further Update for anyone facing similar issues.

Contacted 3 customer relations as not happy that I am stuck with 3G for the time being. They put the blame squarely on Huawei saying it's a manufacturer fault and not theirs. Fair enough but I feel 3 should be providing equipment that works as intended so should shoulder some of the responsibility.

I was offered an AI Cube as a replacement which I felt was a good offer. I have no use for an Alexa speaker but the router does have better functionality.

Should be delivered in a few days. Happy with 3s resolution but there could be many people out there having connection issues that they don't realise is down to the router.
Standard User gary333
(member) Tue 06-Aug-19 10:58:48
Print Post

Re: HomeFi 3 Connection Issues


[re: TechnoHorse] [link to this post]
 
That's a great outcome as the cube is worth lots more. I am not sure I buy their explanation though as if you have selected one service only i.e. 4G then and you have selected manual network (then selected 3 LTE (4G) then the device won't be searching for network or trying to change between 3G and 4G. It's 3 who approve the firmware, so it's likely their mess up. But yes, take the cube smile

Edited by gary333 (Tue 06-Aug-19 10:59:29)

Standard User andynormancx
(member) Tue 06-Aug-19 12:14:58
Print Post

Re: HomeFi 3 Connection Issues


[re: TechnoHorse] [link to this post]
 
Every time I've ever checked the Three network status page for my area, it always says there are problems, so I'm not sure what it reports is reliable.


Register (or login) on our website and you will not see this ad.

Standard User pipcoo
(learned) Tue 06-Aug-19 14:01:01
Print Post

Re: HomeFi 3 Connection Issues


[re: andynormancx] [link to this post]
 
It`s been the same for me for months now
Standard User alexanderfitu
(newbie) Fri 09-Aug-19 12:43:55
Print Post

Re: HomeFi 3 Connection Issues


[re: pipcoo] [link to this post]
 
I have been directed to this thread. I am having the same issues.

I have dropped from 40mbps down to 1mbps. Sticking to 3g gives me 10mbps but not an ideal solution. Selecting 4g only gives the same effect as Auto (1mbps).

They have also offered me an AI cube but I require an external antenna port as mine is inside a metal workshop.......

If this remains the case for a month or more, I will probably just buy another 4g router.
Standard User Rolandrat
(committed) Fri 09-Aug-19 20:39:18
Print Post

Re: HomeFi 3 Connection Issues


[re: alexanderfitu] [link to this post]
 
4G from three on Band 3 has far greater bandwidth, but unless your router/device lets you fix to the band you want then 99% of the time you will be on Band 20 as it is stronger and has better building penetration. The difference for me on Band 3 and Band 20 is 40-50Mbps, B20 is terrible around me, over congested and slow.

(The Band is not the same as fixing it to 4G, 4G can have many different bands depending on network provider)
Standard User ChrisReardon
(newbie) Mon 12-Aug-19 22:28:40
Print Post

Re: HomeFi 3 Connection Issues


[re: alexanderfitu] [link to this post]
 
Same issues here. Had the Three 4G router Huawi for about 6 weeks now. All was well, until about 2 weeks ago. It drops the connection randomly. 1st call to Three tells me they are waiting for a router update, which will be a few weeks. - A FEW WEEKS ??
2ds call tells me I was signed up for unlimited, but my account also reads I have binge viewing for Netflix. They will delete binge on the system, that should cure it. It didn't.
3rd call - hard reset to the huawei router. Little hole in the back where you insert a pin. Nope

Read through the comments on here, so I've taken the plunge and bought a TP LINK 4G router from Amazon. It arrived today, so will set it up tomorrow. Really hope it works. I do video streaming (just a silly little chat show thing I do on you tube each morning) and its doing my head in, when you are in full flow chat mode, and the [censored] connection drops. THREE assure me is deffo not the network. We will see tomorrow.
Standard User alexanderfitu
(newbie) Wed 14-Aug-19 08:52:14
Print Post

Re: HomeFi 3 Connection Issues


[re: ChrisReardon] [link to this post]
 
Let me know. I am also stuck on 3g on mine still, awaiting an update.

I can only assume they rolled out an update to their kit and are now waiting on a bug fix for the B311s. 6 weeks is ridiculous. I am loathe to spend more money to fix their problem!
Standard User ChrisReardon
(newbie) Thu 15-Aug-19 21:17:27
Print Post

Re: HomeFi 3 Connection Issues UPDATE


[re: ChrisReardon] [link to this post]
 
As I mentioned, I bought with my own cash a TP LINK 4G router to see if this cures the problem. it has so far worked. Had it since Tuesday. VERY VERY easy to set up. Took the THREE sim out of hueawi,, put it in the TP router, plugged it in, and it just worked. 3 mins to set up. That's it.HAPPY. Yes, we shouldn't have to do this, but I'm glad I did. Hasn't dropped out once.
Router purchased was TP LINK AC750. on Amazeon, About £90. Hope this helps you all.
Standard User nicemac2
(newbie) Wed 21-Aug-19 08:26:58
Print Post

Re: HomeFi 3 Connection Issues


[re: TechnoHorse] [link to this post]
 
Any updates please on this issue? I've been tearing my hair out now for 5 weeks with this issue. Used to get 35-40mb down now getting 2-4mb on occasion with constant dropouts rendering my HomeFi setup useless. Called Three on numerous occasions with excuses anywhere between "it's an area fault that's being looked at" to "Switch the Huawei to 3G only... Problem solved". I don't know what else to do? I've even purchased an external antenna to try that.
Pages in this thread: 1 | [2] | 3 | (show all)   Print Thread

Jump to