Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | [3] | 4 | (show all)   Print Thread
Standard User zelly
(learned) Sat 23-Jan-21 15:16:45
Print Post

Re: Speed loss


[re: Banger] [link to this post]
 
Speedtest.net says 20 Mbps

fast.com says 57 Mbps

I'm desyncing a lot from game servers too

Sometimes it's for 5-10 seconds at a time, every few seconds

Sometimes it's a permanent desync and I have to relog
Standard User zelly
(learned) Sat 23-Jan-21 15:57:18
Print Post

Re: Speed loss


[re: zelly] [link to this post]
 
3.5Ghz intel cpu
32GB ram

no other users
Standard User Banger
(eat-sleep-adslguide) Sat 23-Jan-21 16:48:46
Print Post

Re: Speed loss


[re: zelly] [link to this post]
 
Is this over wifi?

Tim
talktalkbusiness.net & freenetname
TTB Router, Asus RT-AC68U and ZyXEL VMG1312-B10A Bridge on 80/20 Meg Fibre
Speed Test

Highest Sync: 79993/19661

BQM


Register (or login) on our website and you will not see this ad.

Standard User zelly
(learned) Sat 23-Jan-21 16:53:09
Print Post

Re: Speed loss


[re: Banger] [link to this post]
 
Wired
Standard User Banger
(eat-sleep-adslguide) Sat 23-Jan-21 16:55:03
Print Post

Re: Speed loss


[re: zelly] [link to this post]
 
Have you tried a different router, do you know if your router is staying in sync?

Tim
talktalkbusiness.net & freenetname
TTB Router, Asus RT-AC68U and ZyXEL VMG1312-B10A Bridge on 80/20 Meg Fibre
Speed Test

Highest Sync: 79993/19661

BQM
Standard User zelly
(learned) Sat 23-Jan-21 17:15:42
Print Post

Re: Speed loss


[re: Banger] [link to this post]
 
The router is staying in sync all the time, I would see its connection light flash if it disconnected from the internet

But a few times, when I desync from game servers, I have also been unable to reach websites, and voice over ip also cuts out

When that happens, it's usually only for around 10 to 15 seconds, and it's only happened a few times in the last few weeks
Standard User zelly
(learned) Sat 23-Jan-21 18:20:36
Print Post

Re: Speed loss


[re: zelly] [link to this post]
 
I don't have another router to try
Standard User zelly
(learned) Sat 23-Jan-21 18:44:00
Print Post

Re: Speed loss


[re: zelly] [link to this post]
 
My latest speed tests

Speedtest.net 17 Mbps

thinkbroadband 6.5 Mbps tbbx1

and 33 Mbps httpx6



https://www.speedtest.net/result/10801536503

https://www.thinkbroadband.com/speedtest/16114253511...
Standard User Banger
(eat-sleep-adslguide) Sat 23-Jan-21 19:06:22
Print Post

Re: Speed loss


[re: zelly] [link to this post]
 
Is the phone crackling when you get these low speeds? Maybe someone else may come along with ideas. Other than checking your setup and maybe getting EE to send a new router to test it could be congestion which again is an EE prob.

Tim
talktalkbusiness.net & freenetname
TTB Router, Asus RT-AC68U and ZyXEL VMG1312-B10A Bridge on 80/20 Meg Fibre
Speed Test

Highest Sync: 79993/19661

BQM
Standard User zelly
(learned) Sat 23-Jan-21 19:11:57
Print Post

Re: Speed loss


[re: Banger] [link to this post]
 
It isn't crackling popping now

I'm pretty sure EE won't send me a new router without charging me for it
Pages in this thread: 1 | 2 | [3] | 4 | (show all)   Print Thread

Jump to