User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Vladionesi
(newbie) Tue 16-Mar-21 17:58:00
Print Post

Vigrin Media M200 network terible slow for months


[link to this post]
 
Hi
I have this problem for months and I have no idea where is coming form and how to fix it..Packets loss .. and high ping .. I try to stream on twitch and I have to do it when it works ..

https://www.thinkbroadband.com/broadband/monitoring/...

last day graph

i can sand image with differents test that I have done on email or somehow.
Standard User Vladionesi
(newbie) Tue 16-Mar-21 18:05:33
Print Post

Re: Vigrin Media M200 network terible slow for months


[re: Vladionesi] [link to this post]
 
As you can see in the link below I send ping to google every second and looks like I have packet loss .. i am connected with a new cable CAT7 bought a week a ago .. i tried to get a router but it didn't sort the problem ..

Ping to google photo
Standard User MattL
(newbie) Tue 16-Mar-21 18:38:01
Print Post

Re: Vigrin Media M200 network terible slow for months


[re: Vladionesi] [link to this post]
 
So I have experienced exactly the same issue, I was in modem mode but also affecting in router mode. My only option was to reset.

You are not the only one with this issue and I think I finally have got my issue resolved, touch wood.

I joined the VM community forums as I was getting no where on the phone and they arranged for an engineer to come out last week, replaced cable from the point inside to router, router replaced 10 days previous, removed the splitter and 2 other points from when I had TV even though they were capped they were generating noise on my line but also changed by TAP in the cabinet.

So far so good, problem is the network is congested, the engineer admitted and said in places around here its showing its age (approaching 25 year old parts of it now).

So in short have you got any cable runs that are no longer used would be worth getting an engineer out to check noise on line (can only be done on site) and go from there.


Register (or login) on our website and you will not see this ad.

Standard User broadband66
(knowledge is power) Wed 17-Mar-21 17:06:16
Print Post

Re: Vigrin Media M200 network terible slow for months


[re: Vladionesi] [link to this post]
 
Resort to Cat 6 and don't use the Cat 7.

Was Eclipse Home Option 1, VM 2Mb & O2 Standard
Utility Warehouse (up to 16mbps) via Talk Talk, upgraded to fibre 40/10
Standard User jchamier
(eat-sleep-adslguide) Wed 17-Mar-21 18:31:34
Print Post

Re: Vigrin Media M200 network terible slow for months


[re: MattL] [link to this post]
 
In reply to a post by MattL:
So far so good, problem is the network is congested, the engineer admitted and said in places around here its showing its age (approaching 25 year old parts of it now).
And this is on the coax part of the network - (between your home and the conversion to fibre which will happen relatively locally) - there are likely more users than was originally planned for. The increasing speeds doesn't help.

To solve that requires what is called re-segmentation, which they can do but is a) very costly and b) takes digging and street works which the pandemic is delaying as they don't want to break people's home working internet connections.

This is a downside of cable TV systems, and is why some people are hoping for future FTTP from any provider to arrive smile

21 years of broadband connectivity since 1999 trial - Live BQM
Standard User MattL
(newbie) Fri 19-Mar-21 14:35:42
Print Post

Re: Vigrin Media M200 network terible slow for months


[re: jchamier] [link to this post]
 
I know your telling me. Cannot wait to move over to a FTTP provider, want more options available to me.
Standard User Chrysalis
(legend) Thu 08-Apr-21 00:52:05
Print Post

Re: Vigrin Media M200 network terible slow for months


[re: Vladionesi] [link to this post]
 
In reply to a post by Vladionesi:
Hi
I have this problem for months and I have no idea where is coming form and how to fix it..Packets loss .. and high ping .. I try to stream on twitch and I have to do it when it works ..

https://www.thinkbroadband.com/broadband/monitoring/...

last day graph

i can sand image with differents test that I have done on email or somehow.


Knowing VM, I expect their plan is to wait for FTTP to take customers away, and that will be the resolution to the high utilisation.

Standard User CarlTSpeak
(committed) Sat 10-Apr-21 16:54:20
Print Post

Re: Vigrin Media M200 network terible slow for months


[re: Chrysalis] [link to this post]
 
Upstream capacity issue. Should be resolved in the not too distant. Various plans on how to address.

Shouldn't have been allowed to happen in the first place of course.

Building better networks, not just faster ones.
Standard User RR_The_IT_Guy
(regular) Sat 10-Apr-21 17:30:35
Print Post

Re: Vigrin Media M200 network terible slow for months


[re: CarlTSpeak] [link to this post]
 
I spoke to my area manager this morning who i might add was extremely angry at me.
I had the same issue for months and they decided to send loads of engineers to fix the problem by replacing one cable at a time.
so one appointment to analyse the problem.
the next to change the cable to the router from outside.
another appointment for them to go oh we need a new one from the cab to the house.
another appointment with kelly communications to fit it
and another three were missed as kelley's dudes did not turn up they were for calibration of signal levels.
last friday i had an engineer to calibrate it three months later, he does so its all in spec at the time.
Then later that day I can't video call on facetime or discord, I go to my messages on the VM forum they book an appointment today.

Instead of a show, the area manager calls me and goes the cab in the street is fine, he goes what's the problem, why did you need another I go seriously again, I have explained this issue about 40 times at this point so am getting fed up so did not bother to explain well.
He is like do you want me to check it and i'm like well the signal levels are now how they are and everything is now working since you played with the cab this morning so you don't need to.

If you have a dead cable you might as well leave VM or they will force you out, I know if there's another speed issue I will be even if the guy said they are fitting gig 1 in my area in 9 days.

I have had this struggle for over 6 Months.

Upstream capacity issue. Should be resolved in the not too distant. Various plans on how to address.

Shouldn't have been allowed to happen in the first place of course.

If it makes things better a M600 customer left recently and it has made things better but its still no excuse for over utilization. "Subject to network capacity" a real joke that.


Trust me when i say if you get the option for FTTP take it, I know it will be available to me in September and I cannot wait for it, no way I would ever get anything quicker than M100 with VM not to be ripped off and get told there's no issue when we all know there is.

If your problem is overutilization just leave because that's how VM sorted my street the customer left and then the area fault suddenly went away same day. That is 100% linked there is no way its possible any other way.

Many Thanks,
RR-THE-IT-GUY
My Broadband Ping
  Print Thread

Jump to