Technical Discussion
  >> Windows Issues

Register (or login) on our website and you will not see this ad.

  Print Thread
Standard User OCdragon
(experienced) Sun 29-Jun-14 20:41:03
Print Post

Server not found problem in FF 3.0 and Internet Explorer!!

[link to this post]
I have Plusnet unlimited Firbre and is using their Router 582.n for several PCs at home for months without problems. I'm still using XP in several PCs and only since yesterday one of my PCs (always only that particular PC) is suffering from "Server not found" error regardless I'm using Firefox 30.0 or Internet Explorer whenever I wanted to surf the internet! The Try Again still doesn't work though!
Funny thing is if I logged into my Plusnet Router 582n using wired ethernet and my user-name and supplied PW with that particular PC, I can always do that without problems and could even check connectivity in my internet WITHOUT error, i.e. Both Ethernet, PPP, IP and Internet plus connectivity to Gateway, connectivity to DNS Server 1 and connectivity to DNS Server 2 are both OK without problems!!! I have even double-checked the Window Device Manager to make sure that my network driver is still running normally too. So it looks like somehow my "translations" in the required URL addresses are not working in that particular PC's internet setting. How do I rectify that???? Many thanks

Intel E4300 OC with 2GB RAMs,Speedtouch 585 Modem/Router and Windows XP Pro
Moved to Plusnet unlimited fibre from O2 ADSL2+ since this May!!!
Standard User Oldjim
(knowledge is power) Mon 30-Jun-14 09:37:27
Print Post

Re: Server not found problem in FF 3.0 and Internet Explorer

[re: OCdragon] [link to this post]
This may be totally irrelevant but I have this saved as a text file just in case my better half's XP machine won't connect to the internet
Every now and again I find a geek with a Windows XP comp (others have been affected) that cannot get his computer to take a ip from a dhcp router. I also found that run: "cmd netsh winsock reset" did no good. when I ran "cmd ipconfig /all" I found that my ip showed up as However it also said that it was finding a DHCP server, DHCP was enabled, and a DHCP lease had been obtained that expired in 30 years! In "cmd netsh diag gui" the scan would always report this subnet as invalid. I found that you could manually configure any ip that was valid for the network, to force it to work. However windows would always report: unable to obtain ip address from DHCP server. I found that by going into your add/remove windows components and uninstalling the catagory of 'Internet Information Services', the computer finally gets back to subnet of and obtains DHCP Lease.
Another thing I did - to solve a separate problem related to network access even though it had internet access was to change the router setting to "always use this IP addess" for that computer and I havwen't seen either problem since

Edited by Oldjim (Mon 30-Jun-14 12:01:53)

  Print Thread

Jump to