User comments on ISPs
  >> Vodafone


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User PeterG
(newbie) Fri 28-Aug-20 12:17:57
Print Post

Vodafone - No Broadband for 8 Days SO Postcode


[link to this post]
 
Our Internet service disappeared around 1PM on Thursday 20th August, as I write this it is around 12:15PM on Friday 28th August 8 days later. Our postcode is SO32.

I have rung the support line several times each day, and had the same message - area fault, we are working to fix it asap. I have spoken to people on Twitter, Chat and at the call centre. The message is consistent, its an area fault. One agent told me that there are several areas with faults.

Along the way one of the support people identified we had a line fault as well as the area fault. Openreach have been and gone and replaced the outside termination box, so the line has a clean bill of health.

I am powering the router off and back on in the hope the fault gets fixed.

So, the temptation is to move supplier. Lead times seem to be 10 to 15 working days. I'm just wondering if Vodafone will have fixed the issue in that time.

8 days seems an incrredibly long time. Vodafone's slogan of "Keeping the UK connected" doesn't seem that appropriate in this case.
Standard User flilot
(regular) Fri 28-Aug-20 17:08:49
Print Post

Re: Vodafone - No Broadband for 8 Days SO Postcode


[re: PeterG] [link to this post]
 
In reply to a post by PeterG:
8 days seems an incrredibly long time. Vodafone's slogan of "Keeping the UK connected" doesn't seem that appropriate in this case.

To be fair, the fault may not lay with Vodafone, they may be waiting on the underlying network provider to fix something (Openreach or CityFibre, etc). Vodafone may actually still be fully "connected", but if there's a network fault they physically cannot fix because they do not own that hardware/cabling, both you and Vodafone are at the mercy of waiting for the other company to fix it.

I had a nightmare with my initial installation of GigaFast; the fault was not on Vodafones side of the network, but a faulty line card in the network providers (CityFibre) hardware. From realisation of fault, through to identification of the actual issue to complete resolution took around 2 weeks in total.

Carl
____________________________
vodafone Gigafast 100/100 | Calix 801Gv2 GigaPoint ONT | FRITZ!Box 7530 Router
Standard User Rolandrat
(committed) Fri 28-Aug-20 17:24:55
Print Post

Re: Vodafone - No Broadband for 8 Days SO Postcode


[re: flilot] [link to this post]
 
Which is why I dont have the heart to take my external Mikrotik router down with a pay as you go EE sim in it, even though I have a BT FTTP and Voda Gigafast connection. You never know what might happen and these home connections dont have a 99.9% SLA with them.
On the plus side you should be getting £8 a day compensation.
Hope you sorted soon.


Register (or login) on our website and you will not see this ad.

Standard User jpm
(regular) Fri 28-Aug-20 19:17:20
Print Post

Re: Vodafone - No Broadband for 8 Days SO Postcode


[re: PeterG] [link to this post]
 
Do you have VDSL sync? I can't see Openreach leaving an area fault in place for 8 days. Are your neighbours having issues on their broadband, assuming they are using FTTC as well.
Standard User PeterG
(newbie) Sat 29-Aug-20 12:46:44
Print Post

Re: Vodafone - No Broadband for 8 Days SO Postcode


[re: jpm] [link to this post]
 
Thanks all for the feedback, fortunately I have a NETGEAR Aircard hotspot.

No ADSL sync. Other Vodafone users across the Southampton area apparently have the same long timescale issue, I know for sure that BT and Sky cpnnections are OK.

After posting here I did an online chat with an agent who stated categorically that the area issue was fixed, and went through the diagnostics flow for it being a specific in home issue. We swapped cables, plugged the Vodafone device into the test socket with a microfilter, reset the device. All to no avail. Unfortunately the connection then dropped and I lost the chat.

So I did another chat with an agent who stated categorically that the area issue was NOT fixed, the end of that conversation was that we have to wait 72 hours for a fix. So it is now nearly day 9 and we have to wait till the Bank Holiday weekend is over.
Standard User hotdogz
(committed) Sat 29-Aug-20 15:55:42
Print Post

Re: Vodafone - No Broadband for 8 Days SO Postcode


[re: PeterG] [link to this post]
 
I feel your pain , my speeds have gone from 77mb to 2 mb and if im lucky 12mb the past 10 days . when you speak to voda they told me its because i dont use there hub , so they sent me 1 and it got even worse.

On the outage website theres 10000s saying about the problem but voda are still saying there isnt one.

next step is find a new isp and leave .

Standard User Highland76
(member) Sat 29-Aug-20 16:14:12
Print Post

Re: Vodafone - No Broadband for 8 Days SO Postcode


[re: PeterG] [link to this post]
 
In reply to a post by PeterG:
No ADSL sync. Other Vodafone users across the Southampton area apparently have the same long timescale issue, I know for sure that BT and Sky cpnnections are OK.


Seems like a Vodafone issue at the exchange or with their backhaul network which they can't fix quickly. I would be looking to leave them ASAP.

BT Business FTTP 330/50 Mbps -- Netgear RAX200
Standard User PeterG
(newbie) Sat 29-Aug-20 16:54:04
Print Post

Re: Vodafone - No Broadband for 8 Days SO Postcode


[re: PeterG] [link to this post]
 
It has miraculously re-appeared at around 3PM today, so just over 9 days of outage. The Vodafone Call Centre still has a message saying there is an area problem, so maybe service is being reinstated progressively.

Certainly a change of ISP is on the cards. Vodafone just haven't coped, contradictory messages from support staff don't impress, but they are at the back end of what seems like a major problem.

Thanks for the help and support!
Standard User nonamer
(newbie) Fri 04-Sep-20 19:41:41
Print Post

Re: Vodafone - No Broadband for 8 Days SO Postcode


[re: PeterG] [link to this post]
 
wow 8 days ..thats so long... last time our vodafone lost connection for about half day
  Print Thread

Jump to